<!DOCTYPE html>
<html lang="en-US" >
<head>
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="format-detection" content="telephone=no"><title>Rabuka asks for PM to withdraw statement &#8211; FIJI TV</title>
<script type="text/javascript">var ajaxurl = "https://www.fijione.tv/wp-admin/admin-ajax.php";</script>
<style id="critical-path-css" type="text/css">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</style>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIJI TV &raquo; Feed" href="https://www.fijione.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIJI TV &raquo; Comments Feed" href="https://www.fijione.tv/comments/feed/" />
<link rel="shortcut icon" href="https://www.fijione.tv/wp-content/uploads/2018/01/favicon.ico"  />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fijione.tv/wp-content/uploads/2018/01/fijitv_retina_logo.png">
<link rel="alternate" type="application/rss+xml" title="FIJI TV &raquo; Rabuka asks for PM to withdraw statement Comments Feed" href="https://www.fijione.tv/rabuka-asks-for-pm-to-withdraw-statement/feed/" />
<script type="text/javascript">window.abb = {};php = {};window.PHP = {};PHP.ajax = "https://www.fijione.tv/wp-admin/admin-ajax.php";PHP.wp_p_id = "60361";var mk_header_parallax, mk_banner_parallax, mk_page_parallax, mk_footer_parallax, mk_body_parallax;var mk_images_dir = "https://www.fijione.tv/wp-content/themes/jupiter/assets/images",mk_theme_js_path = "https://www.fijione.tv/wp-content/themes/jupiter/assets/js",mk_theme_dir = "https://www.fijione.tv/wp-content/themes/jupiter",mk_captcha_placeholder = "Enter Captcha",mk_captcha_invalid_txt = "Invalid. Try again.",mk_captcha_correct_txt = "Captcha correct.",mk_responsive_nav_width = 1140,mk_vertical_header_back = "Back",mk_vertical_header_anim = "1",mk_check_rtl = true,mk_grid_width = 1140,mk_ajax_search_option = "disable",mk_preloader_bg_color = "#1e73be",mk_accent_color = "#0066ff",mk_go_to_top =  "true",mk_smooth_scroll =  "false",mk_preloader_bar_color = "#0066ff",mk_preloader_logo = "https://www.fijione.tv/wp-content/uploads/2018/01/fijitv_small_logo_new.png";var mk_header_parallax = false,mk_banner_parallax = false,mk_footer_parallax = false,mk_body_parallax = false,mk_no_more_posts = "No More Posts",mk_typekit_id   = "",mk_google_fonts = ["Open Sans:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900","Titillium Web:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900"],mk_global_lazyload = true;</script><!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
//@formatter:off
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.fijione.tv/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='simple-event-planner-front-end-css'  href='https://www.fijione.tv/wp-content/plugins/simple-event-planner/public/css/simple-event-planner-public.css?ver=2.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='simple-event-planner-font-awesome-css'  href='https://www.fijione.tv/wp-content/plugins/simple-event-planner/public/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vcittabscss-css'  href='https://www.fijione.tv/wp-content/plugins/vc-icon-tabs/css/vcit-frontend.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vcittabstyle-css'  href='https://www.fijione.tv/wp-content/plugins/vc-icon-tabs/css/tabs-style.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://www.fijione.tv/wp-content/plugins/js_composer_theme/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wcs-timetable-css'  href='https://www.fijione.tv/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.7.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.fijione.tv/wp-content/cache/wpfc-minified/9ibxj7c0/7teld.css" media="all"/>
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<!-- <link rel='stylesheet' id='theme-styles-css'  href='https://www.fijione.tv/wp-content/themes/jupiter/assets/stylesheet/min/full-styles.6.1.6.css?ver=1541856781' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.fijione.tv/wp-content/cache/wpfc-minified/qux2ghmd/7teld.css" media="all"/>
<style id='theme-styles-inline-css' type='text/css'>
body { background-color:#fff; } .hb-custom-header #mk-page-introduce, .mk-header { background-color:#f7f7f7;background-size:cover;-webkit-background-size:cover;-moz-background-size:cover; } .hb-custom-header > div, .mk-header-bg { background-color:#2d2d2d; } .mk-classic-nav-bg { background-color:#2d2d2d; } .master-holder-bg { background-color:#fff; } #mk-footer { background-image:url(https://www.fijione.tv/wp-content/uploads/2018/01/gray_footer.jpg);background-repeat:no-repeat;background-position:center center;background-size:cover;-webkit-background-size:cover;-moz-background-size:cover; } #mk-boxed-layout { -webkit-box-shadow:0 0 0px rgba(0, 0, 0, 0); -moz-box-shadow:0 0 0px rgba(0, 0, 0, 0); box-shadow:0 0 0px rgba(0, 0, 0, 0); } .mk-news-tab .mk-tabs-tabs .is-active a, .mk-fancy-title.pattern-style span, .mk-fancy-title.pattern-style.color-gradient span:after, .page-bg-color { background-color:#fff; } .page-title { font-size:20px; color:#4d4d4d; text-transform:uppercase; font-weight:400; letter-spacing:2px; } .page-subtitle { font-size:14px; line-height:100%; color:#a3a3a3; font-size:14px; text-transform:none; } .mk-header { border-bottom:1px solid #ededed; } .mk-header.sticky-style-fixed.a-sticky .mk-header-holder{ border-bottom:1px solid #eeeeee; } .header-style-1 .mk-header-padding-wrapper, .header-style-2 .mk-header-padding-wrapper, .header-style-3 .mk-header-padding-wrapper { padding-top:116px; } .mk-process-steps[max-width~="950px"] ul::before { display:none !important; } .mk-process-steps[max-width~="950px"] li { margin-bottom:30px !important; width:100% !important; text-align:center; } .mk-event-countdown-ul[max-width~="750px"] li { width:90%; display:block; margin:0 auto 15px; } .compose-mode .vc_element-name .vc_btn-content { height:auto !important; } body, .mk-button { font-family:Open Sans } h1, h2, h3, h4, h5, h6, #mk-page-introduce, .main-navigation-ul, .mk-vm-menuwrapper, .mk-pricing-table .mk-offer-title, .mk-pricing-table .mk-pricing-plan, .mk-pricing-table .mk-pricing-price { font-family:Titillium Web } @font-face { font-family:'star'; src:url('https://www.fijione.tv/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.eot'); src:url('https://www.fijione.tv/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.eot?#iefix') format('embedded-opentype'), url('https://www.fijione.tv/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.woff') format('woff'), url('https://www.fijione.tv/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.ttf') format('truetype'), url('https://www.fijione.tv/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.svg#star') format('svg'); font-weight:normal; font-style:normal; } @font-face { font-family:'WooCommerce'; src:url('https://www.fijione.tv/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.eot'); src:url('https://www.fijione.tv/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.eot?#iefix') format('embedded-opentype'), url('https://www.fijione.tv/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.woff') format('woff'), url('https://www.fijione.tv/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.ttf') format('truetype'), url('https://www.fijione.tv/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.svg#WooCommerce') format('svg'); font-weight:normal; font-style:normal; }.mk-font-icons .font-icon.mk-size-xx-large.circle-enabled{width:198px!important; height:198px!important; font-size:68px!important; line-height:198px!important;} .darkenboxiconbox .mk-font-icons .font-icon.mk-size-xx-large{font-size:90px!important;} .custommilestone{margin-top:-50px;} .ceomessage{ font-size:22px!important; line-height:39px!important; background:none!important; font-style:italic;} .mk-button-container{margin-bottom:29px!important;} .mrightButton.mk-button-container{margin-right:14px!important;}
</style>
<!-- <link rel='stylesheet' id='mkhb-render-css'  href='https://www.fijione.tv/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-render.css?ver=6.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mkhb-row-css'  href='https://www.fijione.tv/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-row.css?ver=6.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mkhb-column-css'  href='https://www.fijione.tv/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-column.css?ver=6.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='theme-options-css'  href='https://www.fijione.tv/wp-content/uploads/mk_assets/theme-options-production-1590553324.css?ver=1590553321' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ms-main-css'  href='https://www.fijione.tv/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ms-custom-css'  href='https://www.fijione.tv/wp-content/uploads/masterslider/custom.css?ver=136.9' type='text/css' media='all' /> -->
<script type='text/javascript' src='https://www.fijione.tv/wp-content/themes/jupiter/assets/js/plugins/wp-enqueue/webfontloader.js?ver=5.3.3'></script>
<script type='text/javascript'>
WebFontConfig = {
timeout: 2000
}
if ( mk_typekit_id.length > 0 ) {
WebFontConfig.typekit = {
id: mk_typekit_id
}
}
if ( mk_google_fonts.length > 0 ) {
WebFontConfig.google = {
families:  mk_google_fonts
}
}
if ( (mk_google_fonts.length > 0 || mk_typekit_id.length > 0) && navigator.userAgent.indexOf("Speed Insights") == -1) {
WebFont.load( WebFontConfig );
}
</script>
<script type='text/javascript' src='https://www.fijione.tv/wp-content/plugins/vc-icon-tabs/js/cbpFWTabs.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.fijione.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.fijione.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fijione.tv/api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fijione.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fijione.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tinkerbell &#038; the Secret of the Wings' href='https://www.fijione.tv/tinkerbell-the-secret-of-the-wings/' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://www.fijione.tv/rabuka-asks-for-pm-to-withdraw-statement/" />
<link rel='shortlink' href='https://www.fijione.tv/?p=60361' />
<link rel="alternate" type="application/json+oembed" href="https://www.fijione.tv/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.fijione.tv%2Frabuka-asks-for-pm-to-withdraw-statement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fijione.tv/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.fijione.tv%2Frabuka-asks-for-pm-to-withdraw-statement%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Fiji Home Page Schedule - Adding Logos */ 
jQuery(document).ready(function(){
jQuery('#fiji-one .on-now').prepend('<img class="scheudule-logo" src="http://creantisworld.com/fijitv/wp-content/uploads/2018/01/fiji-one-transparent-e1515693321446.png" height="75" width="75"/>');
jQuery('#fiji-two .on-now').prepend('<img class="scheudule-logo" src="http://creantisworld.com/fijitv/wp-content/uploads/2018/01/fiji_logo2.png" height="75" width="75"/>');
jQuery('#fiji-stream .on-now').prepend('<img class="scheudule-logo" src="http://creantisworld.com/fijitv/wp-content/uploads/2018/01/fiji-tv-stream-logo-1-300x52.png" height="75" width="75"/>');  
});
</script>
<!-- end Simple Custom CSS and JS -->
<!-- <link rel='stylesheet' id='868-css'  href='//www.fijione.tv/wp-content/uploads/custom-css-js/868.css?v=6748' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='435-css'  href='//www.fijione.tv/wp-content/uploads/custom-css-js/435.css?v=9152' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.fijione.tv/wp-content/cache/wpfc-minified/dqghfh2/a0mg0.css" media="all"/>
<script>var ms_grabbing_curosr='https://www.fijione.tv/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.fijione.tv/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.2 - Responsive Touch Image Slider" />
<style type="text/css" media="all" id="wcs_styles"></style><meta property="og:site_name" content="FIJI TV"/><meta property="og:image" content="https://www.fijione.tv/wp-content/uploads/2018/12/rabuka4.jpg"/><meta property="og:url" content="https://www.fijione.tv/rabuka-asks-for-pm-to-withdraw-statement/"/><meta property="og:title" content="Rabuka asks for PM to withdraw statement"/><meta property="og:description" content="Opposition Leader, Sitiveni Rabuka has asked that Prime Minister, Voreqe Bainimarama withdraw a statement in his speech from the last parliament sitting . Rabuka told the parliament that Bainimarama&#8217;s statement &#8220;He should be in prison right now&#8221; in relation to Bainimarama&#8217;s earlier statement &#8220;I have been taken to task by the Speaker of Parliament and [&hellip;]"/><meta property="og:type" content="article"/><script> var isTest = false; </script><meta itemprop="author" content="" /><meta itemprop="datePublished" content="May 25, 2020" /><meta itemprop="dateModified" content="May 25, 2020" /><meta itemprop="publisher" content="FIJI TV" /><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fijione.tv/wp-content/plugins/js_composer_theme/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Jupiter 6.1.6" /><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>
<body class="post-template-default single single-post postid-60361 single-format-standard _masterslider _msp_version_3.2.2 jupiter wpb-js-composer js-comp-ver-5.4.8 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"  data-adminbar="">
<div class="mk-body-loader-overlay page-preloader" style="background-color:#1e73be;"><img alt="FIJI TV" class="preloader-logo" src="https://www.fijione.tv/wp-content/uploads/2018/01/fijitv_small_logo_new.png" width="88" height="28" > <div class="preloader-preview-area">  <div class="ball-pulse-sync">
<div style="background-color: #ffffff"></div>
<div style="background-color: #ffffff"></div>
<div style="background-color: #ffffff"></div>
</div>  </div></div>
<!-- Target for scroll anchors to achieve native browser bahaviour + possible enhancements like smooth scrolling -->
<div id="top-of-page"></div>
<div id="mk-boxed-layout">
<div id="mk-theme-container" >
<header data-height='80'
data-sticky-height='55'
data-responsive-height='70'
data-transparent-skin=''
data-header-style='1'
data-sticky-style='fixed'
data-sticky-offset='header' id="mk-header-1" class="mk-header header-style-1 header-align-left  toolbar-true menu-hover-4 sticky-style-fixed mk-background-stretch boxed-header " role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >
<div class="mk-header-holder">
<div class="mk-header-toolbar">
<div class="mk-grid header-grid">
<div class="mk-header-toolbar-holder">
<nav class="mk-toolbar-navigation"><ul id="menu-header-top-bar" class="menu"><li id="menu-item-3004" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.fijione.tv/profile/login/"><span class="meni-item-text">Login</span></a></li>
<li id="menu-item-3003" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.fijione.tv/profile/"><span class="meni-item-text">My Account</span></a></li>
</ul></nav>
<span class="mk-header-date"><svg  class="mk-svg-icon" data-name="mk-moon-clock" data-cacheid="icon-5ecdeb3328a8f" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M329.372 374.628l-105.372-105.373v-141.255h64v114.745l86.628 86.627zm-73.372-374.628c-141.385 0-256 114.615-256 256s114.615 256 256 256 256-114.615 256-256-114.615-256-256-256zm0 448c-106.039 0-192-85.961-192-192s85.961-192 192-192 192 85.961 192 192-85.961 192-192 192z"/></svg>May 27, 2020</span>
<div class="mk-header-social toolbar-section"><ul><li><a class="mk-square-pointed facebook-hover " target="_blank" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-facebook" data-cacheid="icon-5ecdeb3328cc1" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M192.191 92.743v60.485h-63.638v96.181h63.637v256.135h97.069v-256.135h84.168s6.674-51.322 9.885-96.508h-93.666v-42.921c0-8.807 11.565-20.661 23.01-20.661h71.791v-95.719h-83.57c-111.317 0-108.686 86.262-108.686 99.142z"/></svg></i></a></li><li><a class="mk-square-pointed googleplus-hover " target="_blank" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-googleplus" data-cacheid="icon-5ecdeb3328dcb" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M416.146 153.104v-95.504h-32.146v95.504h-95.504v32.146h95.504v95.504h32.145v-95.504h95.504v-32.146h-95.504zm-128.75-95.504h-137.717c-61.745 0-119.869 48.332-119.869 102.524 0 55.364 42.105 100.843 104.909 100.843 4.385 0 8.613.296 12.772 0-4.074 7.794-6.982 16.803-6.982 25.925 0 12.17 5.192 22.583 12.545 31.46-5.303-.046-10.783.067-16.386.402-37.307 2.236-68.08 13.344-91.121 32.581-18.765 12.586-32.751 28.749-39.977 46.265-3.605 8.154-5.538 16.62-5.538 25.14l.018.82-.018.983c0 49.744 64.534 80.863 141.013 80.863 87.197 0 135.337-49.447 135.337-99.192l-.003-.363.003-.213-.019-1.478c-.007-.672-.012-1.346-.026-2.009-.012-.532-.029-1.058-.047-1.583-1.108-36.537-13.435-59.361-48.048-83.887-12.469-8.782-36.267-30.231-36.267-42.81 0-14.769 4.221-22.041 26.439-39.409 22.782-17.79 38.893-39.309 38.893-68.424 0-34.65-15.439-76.049-44.392-76.049h43.671l30.81-32.391zm-85.642 298.246c19.347 13.333 32.891 24.081 37.486 41.754v.001l.056.203c1.069 4.522 1.645 9.18 1.666 13.935-.325 37.181-26.35 66.116-100.199 66.116-52.713 0-90.82-31.053-91.028-68.414.005-.43.008-.863.025-1.292l.002-.051c.114-3.006.505-5.969 1.15-8.881.127-.54.241-1.082.388-1.617 1.008-3.942 2.502-7.774 4.399-11.478 18.146-21.163 45.655-33.045 82.107-35.377 28.12-1.799 53.515 2.818 63.95 5.101zm-47.105-107.993c-35.475-1.059-69.194-39.691-75.335-86.271-6.121-46.61 17.663-82.276 53.154-81.203 35.483 1.06 69.215 38.435 75.336 85.043 6.121 46.583-17.685 83.517-53.154 82.43z"/></svg></i></a></li><li><a class="mk-square-pointed youtube-hover " target="_blank" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-youtube" data-cacheid="icon-5ecdeb3328f0b" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M146.112 194.063h31.18l.036-107.855 36.879-92.4h-34.136l-19.588 68.63-19.881-68.82h-33.762l39.219 92.627zm257.78 157.717c0-7.255-5.968-13.18-13.282-13.18h-1.769c-7.285 0-13.253 5.925-13.253 13.18l-.118 16.326h28.103l.32-16.326zm-192.18-214.16c0 12.324.594 21.577 1.851 27.736 1.236 6.151 3.284 11.439 6.202 15.755 2.897 4.323 6.948 7.599 12.2 9.75 5.237 2.187 11.578 3.218 19.119 3.218 6.744 0 12.727-1.236 17.95-3.76 5.164-2.508 9.42-6.443 12.726-11.695 3.335-5.325 5.514-10.986 6.51-17.094 1.009-6.093 1.536-15.688 1.536-28.738v-35.562c0-10.306-.557-17.956-1.654-23.025-1.082-5.002-3.115-9.889-6.113-14.643-2.956-4.74-7.198-8.587-12.698-11.534-5.471-2.948-12.04-4.448-19.682-4.448-9.099 0-16.574 2.312-22.418 6.92-5.865 4.587-9.918 10.679-12.156 18.25-2.231 7.599-3.373 18.138-3.373 31.64v37.23zm25.9-56.232c0-7.951 5.932-14.453 13.151-14.453 7.227 0 13.107 6.502 13.107 14.453v74.861c0 7.965-5.88 14.475-13.107 14.475-7.219 0-13.151-6.51-13.151-14.475v-74.861zm60.562 251.726c-7.139 0-12.976 4.798-12.976 10.664v79.374c0 5.866 5.836 10.635 12.976 10.635 7.137 0 12.99-4.769 12.99-10.635v-79.374c0-5.866-5.851-10.664-12.99-10.664zm13.75-153.306c1.536 3.73 3.921 6.743 7.139 9.018 3.188 2.238 7.269 3.372 12.142 3.372 4.286 0 8.06-1.156 11.366-3.54 3.291-2.377 6.072-5.917 8.323-10.649l-.557 11.644h33.06v-140.623h-26.039v109.443c0 5.931-4.871 10.773-10.839 10.773-5.94 0-10.825-4.842-10.825-10.773v-109.443h-27.193v94.844c0 12.083.219 20.135.584 24.224.381 4.053 1.317 7.951 2.838 11.711zm87.595 43.066h-287.031c-38.406 0-69.814 29.652-69.814 65.857v150.994c0 36.221 31.407 65.858 69.814 65.858h287.031c38.385 0 69.808-29.637 69.808-65.858v-150.994c0-36.205-31.422-65.857-69.808-65.857zm-297.577 233.236v-159.494l-29.609-.087v-23.172l94.857.161v23.551h-35.591l.023 159.041h-29.68zm136.35-.029l-23.829-.031.066-17.553c-6.407 13.751-31.977 24.824-45.333 15.185-7.154-5.135-6.898-14.13-7.63-21.856-.387-4.373-.065-13.999-.101-26.902l-.088-84.17h29.512l.117 85.531c0 11.659-.629 18.461.081 20.714 4.243 12.858 15.09 5.881 17.496-.717.775-2.164.029-8.308.029-20.596v-84.932h29.681v135.327zm44.215-12.801l-2.223 11.294-24.372.365.147-181.406 29.636-.06-.103 52.575c27.356-21.81 47.512-5.661 47.542 21.269l.06 70.714c.043 34.244-19.544 53.817-50.688 25.248zm68.578-34.537v-42.129c0-12.656 1.242-22.617 3.774-29.901 2.5-7.285 6.817-12.713 12.447-16.764 17.978-12.96 53.526-8.938 57.169 16.399 1.156 8.017 1.536 22.015 1.536 36.031v19.163h-50.952v32.635c0 6.656 5.486 12.053 12.173 12.053h4.358c6.657 0 12.144-5.397 12.144-12.053v-12.404c.014-1.098.043-2.106.058-2.999l22.25-.117c10.151 60.269-74.956 70.173-74.956.088z"/></svg></i></a></li></ul><div class="clearboth"></div></div><div class="mk-header-signup">
<a href="#" id="mk-header-subscribe-button" class="mk-subscribe-link mk-toggle-trigger"><svg  class="mk-svg-icon" data-name="mk-moon-envelop" data-cacheid="icon-5ecdeb33291a7" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M480 64h-448c-17.6 0-32 14.4-32 32v320c0 17.6 14.4 32 32 32h448c17.6 0 32-14.4 32-32v-320c0-17.6-14.4-32-32-32zm-32 64v23l-192 113.143-192-113.143v-23h384zm-384 256v-177.286l192 113.143 192-113.143v177.286h-384z"/></svg>Subscribe</a>
<div class="mk-header-subscribe mk-box-to-trigger">
<form action="mk_ajax_subscribe" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<label for="mce-EMAIL">Subscribe to newsletter</label>
<input type="email" value="" name="mk-subscribe--email" class="mk-subscribe--email email text-input" id="mce-EMAIL" placeholder="Email Address" required>
<input type="hidden" name="mk-subscribe--list-id" class="mk-subscribe--list-id" value="">
<input type="hidden" name="mk-subscribe--optin" class="mk-subscribe--optin" value="false">
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="accent-bg-color button">
</form>
<div class="mk-subscribe--message">
Please add MailChimp API Key in <a href="https://www.fijione.tv/wp-admin/admin.php?page=theme_options#api_integrations" target="_blank">Theme Options > General Settings > API Integrations</a>		</div>
</div>
</div>
</div>
</div>
</div>
<div class="mk-header-inner add-header-height">
<div class="mk-header-bg "></div>
<div class="mk-toolbar-resposnive-icon"><svg  class="mk-svg-icon" data-name="mk-icon-chevron-down" data-cacheid="icon-5ecdeb33293c5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z"/></svg></div>
<div class="mk-grid header-grid">
<div class="mk-header-nav-container one-row-style menu-hover-style-4" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" >
<nav class="mk-main-navigation js-main-nav"><ul id="menu-main-menu" class="main-navigation-ul"><li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/"><svg  class="mk-svg-icon" data-name="mk-moon-home-4" data-cacheid="icon-5ecdeb3337e84" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256 32l-256 256h64l192-192 192 192h64zm-160 288v160h128v-128h64v128h128v-160l-160-160z"/></svg>FIJI TV</a></li>
<li id="menu-item-9499" class="menu-item menu-item-type-post_type menu-item-object-page no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/news/">FIJI TV NEWS</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/live-tv/">LIVE TV</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">CHANNELS</a>
<ul style="" class="sub-menu ">
<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/live-tv/fiji-one/">FIJI ONE</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/live-tv/fiji-two/">TWO</a></li>
<li id="menu-item-2991" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/live-tv/">FIJI TV STREAM</a></li>
</ul>
</li>
<li id="menu-item-1212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">ALL SHOWS</a>
<ul style="" class="sub-menu ">
<li id="menu-item-9500" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/fiji-tv-news/">NEWS &#038; CURRENT AFFAIRS</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/local/">LOCAL</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb333f972" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i>
<ul style="" class="sub-menu ">
<li id="menu-item-54485" class="menu-item menu-item-type-post_type menu-item-object-tab_slider menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/tab_slider/terms-and-condition/">Vocal Battle</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb333fbc2" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i>
<ul style="" class="sub-menu ">
<li id="menu-item-54489" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/entry-form/">Entry Form</a></li>
<li id="menu-item-54488" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/terms-and-condition/">Terms and Condition</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/sports/">SPORTS</a></li>
<li id="menu-item-26287" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/international-shows/">INTERNATIONAL SHOWS</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/kids/">KIDS</a></li>
</ul>
</li>
<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page has-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/tv-guide/">TV GUIDE</a></li>
<li id="menu-item-2989" class="menu-item menu-item-type-post_type menu-item-object-page no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/melbourne-cup2019/">CORONAVIRUS COVID-19</a></li>
<li id="menu-item-43516" class="menu-item menu-item-type-post_type menu-item-object-page no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/pactok-2/">PACTOK</a></li>
</ul></nav>                            </div>
<div class="mk-nav-responsive-link">
<div class="mk-css-icon-menu">
<div class="mk-css-icon-menu-line-1"></div>
<div class="mk-css-icon-menu-line-2"></div>
<div class="mk-css-icon-menu-line-3"></div>
</div>
</div>	<div class=" header-logo fit-logo-img add-header-height logo-is-responsive logo-has-sticky">
<a href="https://www.fijione.tv/" title="FIJI TV">
<img class="mk-desktop-logo dark-logo "
title="Number 1 TV Channel in Fiji"
alt="Number 1 TV Channel in Fiji"
src="https://www.fijione.tv/wp-content/uploads/2018/01/fijitv_small_logo_new.png" />
<img class="mk-desktop-logo light-logo "
title="Number 1 TV Channel in Fiji"
alt="Number 1 TV Channel in Fiji"
src="https://www.fijione.tv/wp-content/uploads/2018/01/fijitv_logo.png" />
<img class="mk-resposnive-logo "
title="Number 1 TV Channel in Fiji"
alt="Number 1 TV Channel in Fiji"
src="https://www.fijione.tv/wp-content/uploads/2018/01/fijitv_logo.png" />
<img class="mk-sticky-logo "
title="Number 1 TV Channel in Fiji"
alt="Number 1 TV Channel in Fiji"
src="https://www.fijione.tv/wp-content/uploads/2018/01/fijitv_small_logo_new.png" />
</a>
</div>
</div>
<div class="mk-header-right">
</div>
</div>
<div class="mk-responsive-wrap">
<nav class="menu-main-menu-container"><ul id="menu-main-menu-1" class="mk-responsive-nav"><li id="responsive-menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/"><svg  class="mk-svg-icon" data-name="mk-moon-home-4" data-cacheid="icon-5ecdeb335211a" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256 32l-256 256h64l192-192 192 192h64zm-160 288v160h128v-128h64v128h128v-160l-160-160z"/></svg>FIJI TV</a></li>
<li id="responsive-menu-item-9499" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/news/">FIJI TV NEWS</a></li>
<li id="responsive-menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/live-tv/">LIVE TV</a></li>
<li id="responsive-menu-item-621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">CHANNELS</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5ecdeb3352701" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
<li id="responsive-menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/live-tv/fiji-one/">FIJI ONE</a></li>
<li id="responsive-menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/live-tv/fiji-two/">TWO</a></li>
<li id="responsive-menu-item-2991" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/live-tv/">FIJI TV STREAM</a></li>
</ul>
</li>
<li id="responsive-menu-item-1212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">ALL SHOWS</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5ecdeb3352cfa" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
<li id="responsive-menu-item-9500" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/fiji-tv-news/">NEWS &#038; CURRENT AFFAIRS</a></li>
<li id="responsive-menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/local/">LOCAL</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5ecdeb33531e4" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
<li id="responsive-menu-item-54485" class="menu-item menu-item-type-post_type menu-item-object-tab_slider menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/tab_slider/terms-and-condition/">Vocal Battle</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5ecdeb3353581" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
<li id="responsive-menu-item-54489" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/entry-form/">Entry Form</a></li>
<li id="responsive-menu-item-54488" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/terms-and-condition/">Terms and Condition</a></li>
</ul>
</li>
</ul>
</li>
<li id="responsive-menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/sports/">SPORTS</a></li>
<li id="responsive-menu-item-26287" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/international-shows/">INTERNATIONAL SHOWS</a></li>
<li id="responsive-menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/kids/">KIDS</a></li>
</ul>
</li>
<li id="responsive-menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/tv-guide/">TV GUIDE</a></li>
<li id="responsive-menu-item-2989" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/melbourne-cup2019/">CORONAVIRUS COVID-19</a></li>
<li id="responsive-menu-item-43516" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.fijione.tv/pactok-2/">PACTOK</a></li>
</ul></nav>
</div>
</div>
<div class="mk-header-padding-wrapper"></div>
<section id="mk-page-introduce" class="intro-left"><div class="mk-grid"><h1 class="page-title ">Rabuka asks for PM to withdraw statement</h1><div id="mk-breadcrumbs"><div class="mk-breadcrumbs-inner dark-skin"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.fijione.tv/" rel="v:url" property="v:title">Home</a> &#47; <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.fijione.tv/category/breaking_news/">breaking news</a> &#47; Rabuka asks for PM to withdraw statement</span></span></span></div></div><div class="clearboth"></div></div></section>        
</header>
<div id="theme-page" class="master-holder blog-post-type-image blog-style-compact clearfix" itemscope=&quot;itemscope&quot; itemtype=&quot;https://schema.org/Blog&quot; >
<div class="master-holder-bg-holder">
<div id="theme-page-bg" class="master-holder-bg js-el"  ></div>
</div>
<div class="mk-main-wrapper-holder">
<div id="mk-page-id-60361" class="theme-page-wrapper mk-main-wrapper mk-grid full-layout false">
<div class="theme-content false" itemprop="mainEntityOfPage">
<article id="60361" class="mk-blog-single post-60361 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking_news category-local-news" itemscope="itemscope" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" >
<div class="featured-image"><a class="full-cover-link mk-lightbox" title="Rabuka asks for PM to withdraw statement" href="https://www.fijione.tv/wp-content/uploads/2018/12/rabuka4.jpg">&nbsp;</a><img class="blog-image" alt="Rabuka asks for PM to withdraw statement" title="Rabuka asks for PM to withdraw statement" src="https://www.fijione.tv/wp-content/uploads/bfi_thumb/dummy-transparent-nifek5ra5wi7jlljj672t889351tshwnnrgjusf0zc.png" data-mk-image-src-set='{"default":"https://www.fijione.tv/wp-content/uploads/bfi_thumb/rabuka4-o0apxrhctufizh7mic68lvc3ipbu49182eaqstr9o8.jpg","2x":"https://www.fijione.tv/wp-content/uploads/bfi_thumb/rabuka4-o0apxrhq88zr0s8eds9flvxzuo256gko08sy8ksxo0.jpg","mobile":"https://www.fijione.tv/wp-content/uploads/bfi_thumb/rabuka4-32aj1w93epgwi6qw3ev6ntuf1jytb4mb5rw3cycx7gwzmtu4w.jpg","responsive":"true"}' width="1100" height="300" itemprop="image" /><div class="image-hover-overlay"></div><div class="post-type-badge" href="https://www.fijione.tv/rabuka-asks-for-pm-to-withdraw-statement/"><svg  class="mk-svg-icon" data-name="mk-li-image" data-cacheid="icon-5ecdeb335e199" style=" height:48px; width: 48px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M460.038 4.877h-408.076c-25.995 0-47.086 21.083-47.086 47.086v408.075c0 26.002 21.09 47.086 47.086 47.086h408.075c26.01 0 47.086-21.083 47.086-47.086v-408.076c0-26.003-21.075-47.085-47.085-47.085zm-408.076 31.39h408.075c8.66 0 15.695 7.042 15.695 15.695v321.744h-52.696l-55.606-116.112c-2.33-4.874-7.005-8.208-12.385-8.821-5.318-.583-10.667 1.594-14.039 5.817l-35.866 44.993-84.883-138.192c-2.989-4.858-8.476-7.664-14.117-7.457-5.717.268-10.836 3.633-13.35 8.775l-103.384 210.997h-53.139v-321.744c0-8.652 7.05-15.695 15.695-15.695zm72.437 337.378l84.04-171.528 81.665 132.956c2.667 4.361 7.311 7.135 12.415 7.45 5.196.314 10.039-1.894 13.227-5.879l34.196-42.901 38.272 79.902h-263.815zm335.639 102.088h-408.076c-8.645 0-15.695-7.043-15.695-15.695v-54.941h439.466v54.941c0 8.652-7.036 15.695-15.695 15.695zm-94.141-266.819c34.67 0 62.781-28.111 62.781-62.781 0-34.671-28.111-62.781-62.781-62.781-34.671 0-62.781 28.11-62.781 62.781s28.11 62.781 62.781 62.781zm0-94.171c17.304 0 31.39 14.078 31.39 31.39s-14.086 31.39-31.39 31.39c-17.32 0-31.39-14.079-31.39-31.39 0-17.312 14.07-31.39 31.39-31.39z"/></svg></div></div>				<h2 class="blog-single-title" itemprop="headline">Rabuka asks for PM to withdraw statement</h2>
<div class="blog-single-meta">
<div class="mk-blog-author" itemtype="http://schema.org/Person" itemprop="author">By <a href="https://www.fijione.tv/author/newsfijitv/" title="Posts by News FijiTVweb" rel="author">News FijiTVweb</a> </div>
<time class="mk-post-date" datetime="2020-05-25"  itemprop="datePublished">
&nbsp;Posted <a href="https://www.fijione.tv/2020/05/">May 25, 2020</a>
</time>
<div class="mk-post-cat">&nbsp;In <a href="https://www.fijione.tv/category/breaking_news/" rel="category tag">breaking news</a>, <a href="https://www.fijione.tv/category/local-news/" rel="category tag">local news</a></div>
<div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"><span itemprop="headline">Rabuka asks for PM to withdraw statement</span><span itemprop="datePublished">2020-05-25</span><span itemprop="dateModified">2020-05-25</span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="url">https://www.fijione.tv/wp-content/uploads/2018/01/fijitv_small_logo_new.png</span></span><span itemprop="name">FIJI TV</span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="contentUrl url">https://www.fijione.tv/wp-content/uploads/2018/12/rabuka4.jpg</span><span  itemprop="width">200px</span><span itemprop="height">200px</span></span></div></div>
<div class="single-social-section">
<a href="https://www.fijione.tv/rabuka-asks-for-pm-to-withdraw-statement/#comments" class="blog-modern-comment"><svg  class="mk-svg-icon" data-name="mk-moon-bubble-9" data-cacheid="icon-5ecdeb335ebd5" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M464 0h-416c-26.4 0-48 21.6-48 48v320c0 26.4 21.6 48 48 48h109.714l82.286 96 82.286-96h141.714c26.4 0 48-21.6 48-48v-320c0-26.4-21.599-48-48-48zm-16 352h-139.149l-68.851 77.658-68.85-77.658h-107.15v-288h384v288z"/></svg><span> 0</span></a>
<div class="blog-share-container">
<div class="blog-single-share mk-toggle-trigger"><svg  class="mk-svg-icon" data-name="mk-moon-share-2" data-cacheid="icon-5ecdeb335ee74" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M432 352c-22.58 0-42.96 9.369-57.506 24.415l-215.502-107.751c.657-4.126 1.008-8.353 1.008-12.664s-.351-8.538-1.008-12.663l215.502-107.751c14.546 15.045 34.926 24.414 57.506 24.414 44.183 0 80-35.817 80-80s-35.817-80-80-80-80 35.817-80 80c0 4.311.352 8.538 1.008 12.663l-215.502 107.752c-14.546-15.045-34.926-24.415-57.506-24.415-44.183 0-80 35.818-80 80 0 44.184 35.817 80 80 80 22.58 0 42.96-9.369 57.506-24.414l215.502 107.751c-.656 4.125-1.008 8.352-1.008 12.663 0 44.184 35.817 80 80 80s80-35.816 80-80c0-44.182-35.817-80-80-80z"/></svg></div>
<ul class="single-share-box mk-box-to-trigger">
<li><a class="facebook-share" data-title="Rabuka asks for PM to withdraw statement" data-url="https://www.fijione.tv/rabuka-asks-for-pm-to-withdraw-statement/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-facebook" data-cacheid="icon-5ecdeb335f03d" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M192.191 92.743v60.485h-63.638v96.181h63.637v256.135h97.069v-256.135h84.168s6.674-51.322 9.885-96.508h-93.666v-42.921c0-8.807 11.565-20.661 23.01-20.661h71.791v-95.719h-83.57c-111.317 0-108.686 86.262-108.686 99.142z"/></svg></a></li>
<li><a class="twitter-share" data-title="Rabuka asks for PM to withdraw statement" data-url="https://www.fijione.tv/rabuka-asks-for-pm-to-withdraw-statement/" href="#"><svg  class="mk-svg-icon" data-name="mk-moon-twitter" data-cacheid="icon-5ecdeb335f741" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 97.209c-18.838 8.354-39.082 14.001-60.33 16.54 21.686-13 38.343-33.585 46.186-58.115-20.298 12.039-42.778 20.78-66.705 25.49-19.16-20.415-46.461-33.17-76.673-33.17-58.011 0-105.044 47.029-105.044 105.039 0 8.233.929 16.25 2.72 23.939-87.3-4.382-164.701-46.2-216.509-109.753-9.042 15.514-14.223 33.558-14.223 52.809 0 36.444 18.544 68.596 46.73 87.433-17.219-.546-33.416-5.271-47.577-13.139-.01.438-.01.878-.01 1.321 0 50.894 36.209 93.348 84.261 103-8.813 2.4-18.094 3.686-27.674 3.686-6.769 0-13.349-.66-19.764-1.886 13.368 41.73 52.16 72.103 98.126 72.948-35.95 28.175-81.243 44.967-130.458 44.967-8.479 0-16.84-.497-25.058-1.47 46.486 29.805 101.701 47.197 161.021 47.197 193.211 0 298.868-160.062 298.868-298.872 0-4.554-.103-9.084-.305-13.59 20.528-14.81 38.336-33.31 52.418-54.374z"/></svg></a></li>
<li><a class="googleplus-share" data-title="Rabuka asks for PM to withdraw statement" data-url="https://www.fijione.tv/rabuka-asks-for-pm-to-withdraw-statement/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-googleplus" data-cacheid="icon-5ecdeb33684d4" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M416.146 153.104v-95.504h-32.146v95.504h-95.504v32.146h95.504v95.504h32.145v-95.504h95.504v-32.146h-95.504zm-128.75-95.504h-137.717c-61.745 0-119.869 48.332-119.869 102.524 0 55.364 42.105 100.843 104.909 100.843 4.385 0 8.613.296 12.772 0-4.074 7.794-6.982 16.803-6.982 25.925 0 12.17 5.192 22.583 12.545 31.46-5.303-.046-10.783.067-16.386.402-37.307 2.236-68.08 13.344-91.121 32.581-18.765 12.586-32.751 28.749-39.977 46.265-3.605 8.154-5.538 16.62-5.538 25.14l.018.82-.018.983c0 49.744 64.534 80.863 141.013 80.863 87.197 0 135.337-49.447 135.337-99.192l-.003-.363.003-.213-.019-1.478c-.007-.672-.012-1.346-.026-2.009-.012-.532-.029-1.058-.047-1.583-1.108-36.537-13.435-59.361-48.048-83.887-12.469-8.782-36.267-30.231-36.267-42.81 0-14.769 4.221-22.041 26.439-39.409 22.782-17.79 38.893-39.309 38.893-68.424 0-34.65-15.439-76.049-44.392-76.049h43.671l30.81-32.391zm-85.642 298.246c19.347 13.333 32.891 24.081 37.486 41.754v.001l.056.203c1.069 4.522 1.645 9.18 1.666 13.935-.325 37.181-26.35 66.116-100.199 66.116-52.713 0-90.82-31.053-91.028-68.414.005-.43.008-.863.025-1.292l.002-.051c.114-3.006.505-5.969 1.15-8.881.127-.54.241-1.082.388-1.617 1.008-3.942 2.502-7.774 4.399-11.478 18.146-21.163 45.655-33.045 82.107-35.377 28.12-1.799 53.515 2.818 63.95 5.101zm-47.105-107.993c-35.475-1.059-69.194-39.691-75.335-86.271-6.121-46.61 17.663-82.276 53.154-81.203 35.483 1.06 69.215 38.435 75.336 85.043 6.121 46.583-17.685 83.517-53.154 82.43z"/></svg></a></li>
<li><a class="pinterest-share" data-image="https://www.fijione.tv/wp-content/uploads/2018/12/rabuka4.jpg" data-title="Rabuka asks for PM to withdraw statement" data-url="https://www.fijione.tv/rabuka-asks-for-pm-to-withdraw-statement/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-pinterest" data-cacheid="icon-5ecdeb3368744" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M267.702-6.4c-135.514 0-203.839 100.197-203.839 183.724 0 50.583 18.579 95.597 58.402 112.372 6.536 2.749 12.381.091 14.279-7.361 1.325-5.164 4.431-18.204 5.83-23.624 1.913-7.363 1.162-9.944-4.107-16.38-11.483-13.968-18.829-32.064-18.829-57.659 0-74.344 53.927-140.883 140.431-140.883 76.583 0 118.657 48.276 118.657 112.707 0 84.802-36.392 156.383-90.42 156.383-29.827 0-52.161-25.445-45.006-56.672 8.569-37.255 25.175-77.456 25.175-104.356 0-24.062-12.529-44.147-38.469-44.147-30.504 0-55 32.548-55 76.119 0 27.782 9.097 46.546 9.097 46.546s-31.209 136.374-36.686 160.269c-10.894 47.563-1.635 105.874-.853 111.765.456 3.476 4.814 4.327 6.786 1.67 2.813-3.781 39.131-50.022 51.483-96.234 3.489-13.087 20.066-80.841 20.066-80.841 9.906 19.492 38.866 36.663 69.664 36.663 91.686 0 153.886-86.2 153.886-201.577 0-87.232-71.651-168.483-180.547-168.483z"/></svg></a></li>
<li><a class="linkedin-share" data-title="Rabuka asks for PM to withdraw statement" data-url="https://www.fijione.tv/rabuka-asks-for-pm-to-withdraw-statement/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-linkedin" data-cacheid="icon-5ecdeb336890d" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M80.111 25.6c-29.028 0-48.023 20.547-48.023 47.545 0 26.424 18.459 47.584 46.893 47.584h.573c29.601 0 47.999-21.16 47.999-47.584-.543-26.998-18.398-47.545-47.442-47.545zm-48.111 128h96v320.99h-96v-320.99zm323.631-7.822c-58.274 0-84.318 32.947-98.883 55.996v1.094h-.726c.211-.357.485-.713.726-1.094v-48.031h-96.748c1.477 31.819 0 320.847 0 320.847h96.748v-171.241c0-10.129.742-20.207 3.633-27.468 7.928-20.224 25.965-41.185 56.305-41.185 39.705 0 67.576 31.057 67.576 76.611v163.283h97.717v-176.313c0-104.053-54.123-152.499-126.347-152.499z"/></svg></a></li>
</ul>
</div>
<a class="mk-blog-print" onClick="window.print()" href="#" title="Print"><svg  class="mk-svg-icon" data-name="mk-moon-print-3" data-cacheid="icon-5ecdeb3368bbb" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 288v128h-384v-128h-64v192h512v-192zm-32-256h-320v352h320v-352zm-64 288h-192v-32h192v32zm0-96h-192v-32h192v32zm0-96h-192v-32h192v32z"/></svg></a>
<div class="clearboth"></div>
</div><div class="clearboth"></div>
<div class="mk-single-content clearfix" itemprop="mainEntityOfPage">
<p></p>
<p>Opposition Leader, Sitiveni Rabuka has asked that Prime Minister, Voreqe Bainimarama withdraw a statement in his speech from the last parliament sitting .</p>
<p></p>
<p></p>
<p>Rabuka told the parliament that Bainimarama&#8217;s statement &#8220;He should be in prison right now&#8221; in relation to Bainimarama&#8217;s earlier statement &#8220;I have been taken to task by the Speaker of Parliament and he has not been taken to task for the events that transpired on 2nd November, 2000 at the camp&#8221; should be expunged.</p>
<p></p>
<p></p>
<p>Speaker of Parliament, Ratu Epeli Nailatikau has told parliament that he will not act on the point of order immediately as it has just come up all of a sudden but told parliament he would look into the matter. </p>
<p></p>
<div class="fijio-after-content" style="" id="fijio-662897469"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9142628399651667" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>
<div class="single-post-tags">
</div>
<div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"></div><div class="mk-about-author-wrapper">
<div class="mk-about-author-meta" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" >
<div class="avatar-wrapper"><img alt='News FijiTVweb' src='https://secure.gravatar.com/avatar/9525da6547b392a7d9479a95e20a5d43?s=65&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9525da6547b392a7d9479a95e20a5d43?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>
<a class="about-author-name" href="https://www.fijione.tv/author/newsfijitv/" itemprop="url" ><span itemprop="name" >News FijiTVweb</span></a>
<div class="about-author-desc"></div>
<ul class="about-author-social">
<li><a class="twitter-icon" title="Follow me on Twitter" href="" target="_blank"><svg  class="mk-svg-icon" data-name="mk-moon-twitter" data-cacheid="icon-5ecdeb336f3a8" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 97.209c-18.838 8.354-39.082 14.001-60.33 16.54 21.686-13 38.343-33.585 46.186-58.115-20.298 12.039-42.778 20.78-66.705 25.49-19.16-20.415-46.461-33.17-76.673-33.17-58.011 0-105.044 47.029-105.044 105.039 0 8.233.929 16.25 2.72 23.939-87.3-4.382-164.701-46.2-216.509-109.753-9.042 15.514-14.223 33.558-14.223 52.809 0 36.444 18.544 68.596 46.73 87.433-17.219-.546-33.416-5.271-47.577-13.139-.01.438-.01.878-.01 1.321 0 50.894 36.209 93.348 84.261 103-8.813 2.4-18.094 3.686-27.674 3.686-6.769 0-13.349-.66-19.764-1.886 13.368 41.73 52.16 72.103 98.126 72.948-35.95 28.175-81.243 44.967-130.458 44.967-8.479 0-16.84-.497-25.058-1.47 46.486 29.805 101.701 47.197 161.021 47.197 193.211 0 298.868-160.062 298.868-298.872 0-4.554-.103-9.084-.305-13.59 20.528-14.81 38.336-33.31 52.418-54.374z"/></svg></a></li>
<li><a class="email-icon" title="Get in touch with me via email" href="mailto:news_fijitvweb@fijitv.com.fj" target="_blank"><svg  class="mk-svg-icon" data-name="mk-moon-envelop" data-cacheid="icon-5ecdeb336f68f" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M480 64h-448c-17.6 0-32 14.4-32 32v320c0 17.6 14.4 32 32 32h448c17.6 0 32-14.4 32-32v-320c0-17.6-14.4-32-32-32zm-32 64v23l-192 113.143-192-113.143v-23h384zm-384 256v-177.286l192 113.143 192-113.143v177.286h-384z"/></svg></a></li>
</ul>
</div>
<div class="clearboth"></div>
</div>
<section class="blog-similar-posts"><div class="similar-post-title">Recent Posts</div><ul class="four-cols"><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="https://www.fijione.tv/tinkerbell-the-secret-of-the-wings/" title="Tinkerbell &#038; the Secret of the Wings"><img src="https://www.fijione.tv/wp-content/uploads/bfi_thumb/dummy-transparent-nifek5qzvbulvwpn8wz4xnr67gu2obkpf8wm34tsjm.png" data-mk-image-src-set='{"default":"https://www.fijione.tv/wp-content/uploads/bfi_thumb/images-11-opvakqqte51w6fs5dm9zulbv8eqozrebyqb3onee2q.jpg","2x":"https://www.fijione.tv/wp-content/uploads/bfi_thumb/images-11-opvakqqwhyyik1x0yt58z1goop98xslto29dcqutms.jpg","mobile":"","responsive":"true"}' alt="Tinkerbell &#038; the Secret of the Wings" /><div class="image-hover-overlay"></div></a><a href="https://www.fijione.tv/tinkerbell-the-secret-of-the-wings/" class="mk-similiar-title">Tinkerbell &#038; the Secret of the Wings</a></div></li><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="https://www.fijione.tv/the-game-plan/" title="The Game Plan"><img src="https://www.fijione.tv/wp-content/uploads/bfi_thumb/dummy-transparent-nifek5qzvbulvwpn8wz4xnr67gu2obkpf8wm34tsjm.png" data-mk-image-src-set='{"default":"https://www.fijione.tv/wp-content/uploads/bfi_thumb/p170514_v_v8_aj-opvagqxichl0u3l1pe42r3mccgfja2jeeyht9bbmiq.jpg","2x":"https://www.fijione.tv/wp-content/uploads/bfi_thumb/p170514_v_v8_aj-opvagqxlgbhn7ppxakzbvjr5sqy383qw4ag2xes22s.jpg","mobile":"","responsive":"true"}' alt="The Game Plan" /><div class="image-hover-overlay"></div></a><a href="https://www.fijione.tv/the-game-plan/" class="mk-similiar-title">The Game Plan</a></div></li><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="https://www.fijione.tv/frozen/" title="Frozen"><img src="https://www.fijione.tv/wp-content/uploads/bfi_thumb/dummy-transparent-nifek5qzvbulvwpn8wz4xnr67gu2obkpf8wm34tsjm.png" data-mk-image-src-set='{"default":"https://www.fijione.tv/wp-content/uploads/bfi_thumb/bj42qjja03821-opvad0il76h0pv0aia0fcjjfecu1pcps8h7dmqux8i.jpg","2x":"https://www.fijione.tv/wp-content/uploads/bfi_thumb/bj42qjja03821-opvad0iob0dn3h563gvogzo8unclndx9xt5naubcsk.jpg","mobile":"","responsive":"true"}' alt="Frozen" /><div class="image-hover-overlay"></div></a><a href="https://www.fijione.tv/frozen/" class="mk-similiar-title">Frozen</a></div></li><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="https://www.fijione.tv/the-muppets/" title="The Muppets"><img src="https://www.fijione.tv/wp-content/uploads/bfi_thumb/dummy-transparent-nifek5qzvbulvwpn8wz4xnr67gu2obkpf8wm34tsjm.png" data-mk-image-src-set='{"default":"https://www.fijione.tv/wp-content/uploads/bfi_thumb/themuppets-opva9fqp6vkqja7ce8cjcy1a0kgretik2rtuvu5uwy.jpg","2x":"https://www.fijione.tv/wp-content/uploads/bfi_thumb/themuppets-opva9fqsaphcwwc7zf7she63guzbcuq1s3s4jxmah0.jpg","mobile":"","responsive":"true"}' alt="The Muppets" /><div class="image-hover-overlay"></div></a><a href="https://www.fijione.tv/the-muppets/" class="mk-similiar-title">The Muppets</a></div></li></ul><div class="clearboth"></div></section>
<section id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><div class="respond-heading">Leave a Comment</div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rabuka-asks-for-pm-to-withdraw-statement/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fijione.tv/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="comment-textarea"><textarea placeholder="LEAVE YOUR COMMENT" class="textarea" name="comment" rows="8" id="comment" tabindex="711" required="required"></textarea></div><div class="comment-form-name comment-form-row"><input type="text" name="author" value="" class="text_input" id="author" tabindex="711" placeholder="Name (Required)" required='required' maxlength="245" /></div>
<div class="comment-form-email comment-form-row"><input type="email" name="email" class="text_input" id="email" tabindex="712" placeholder="Email (Required)" value="" required='required' maxlength="100" /></div>
<div class="comment-form-website comment-form-row"><input type="url" name="url" class="text_input" id="url" tabindex="713" placeholder="Website" value="" maxlength="200" /></div>
<div class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" tabindex="714" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="POST COMMENT" /> <input type='hidden' name='comment_post_ID' value='60361' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</section>
</article>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
</div>
</div>
</div>

<section id="mk-footer-unfold-spacer"></section>
<section id="mk-footer" class="" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
<div class="footer-wrapper mk-grid">
<div class="mk-padding-wrapper">
<div class="mk-col-1-5"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widgettitle">EXPLORE FIJI TV</div>
<div class="menu-footer_menu1-container"><ul id="menu-footer_menu1" class="menu">
<li id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a href="https://www.fijione.tv/live-tv/fiji-tv-stream/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb338991a" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>FIJI TV STREAM</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://www.fijione.tv/live-tv/fiji-one/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb338991a" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>FIJI ONE</a></li>
<li id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a href="https://www.fijione.tv/live-tv/fiji-two/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb338991a" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>TWO</a></li>
<li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a href="https://www.fijione.tv/tv-guide/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb338991a" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>TV GUIDE</a></li>
<li id="menu-item-26285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26285"><a href="https://www.fijione.tv/international-shows/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb338991a" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>INTERNATIONAL SHOWS</a></li>
</ul></div></section></div>
<div class="mk-col-1-5"><section id="nav_menu-1" class="widget widget_nav_menu"><div class="widgettitle">FIJI TV NEWS</div>
<div class="menu-footer_menu2-container"><ul id="menu-footer_menu2" class="menu">
<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697"><a href="https://www.fijione.tv/news-current-affairs/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb3392803" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>NEWS &amp; CURRENT AFFAIRS</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698"><a href="https://www.fijione.tv/sports/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb3392803" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>SPORTS</a></li>
<li id="menu-item-2992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2992"><a href="https://www.fijione.tv/fiji-tv-news/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb3392803" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>BUSINESS</a></li>
<li id="menu-item-2993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2993"><a href="https://www.fijione.tv/fiji-tv-news/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb3392803" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>WEATHER</a></li>
</ul></div></section></div>
<div class="mk-col-1-5"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widgettitle">CORPORATE</div>
<div class="menu-footer_menu3-container"><ul id="menu-footer_menu3" class="menu">
<li id="menu-item-2994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2994"><a href="https://www.fijione.tv/about-us/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb339ad20" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>ABOUT FIJI TV</a></li>
<li id="menu-item-6462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6462"><a href="https://www.fijione.tv/careers"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb339ad20" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>VACANCIES</a></li>
<li id="menu-item-2998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2998"><a href="https://www.fijione.tv/sales-products/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb339ad20" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>SALES &amp; PRODUCTS</a></li>
<li id="menu-item-2997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2997"><a href="https://www.fijione.tv/careers-2/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb339ad20" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>PACIFIC SERVICES</a></li>
<li id="menu-item-2996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2996"><a href="https://www.fijione.tv/market_announcement/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb339ad20" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>MARKET ANNOUNCEMENT</a></li>
</ul></div></section></div>
<div class="mk-col-1-5"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widgettitle">MORE</div>
<div class="menu-footer_menu4-container"><ul id="menu-footer_menu4" class="menu">
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.fijione.tv/contact/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb33a9a8f" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>CONTACT US</a></li>
<li id="menu-item-3001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001"><a href="https://www.fijione.tv/qs-and-as/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb33a9a8f" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Q’s AND A’s</a></li>
<li id="menu-item-3000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3000"><a href="https://www.fijione.tv/terms_and_conditions/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb33a9a8f" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>TERMS AND CONDITIONS</a></li>
<li id="menu-item-2999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2999"><a href="https://www.fijione.tv/privacy_fijitv/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5ecdeb33a9a8f" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>PRIVACY POLICY</a></li>
</ul></div></section></div>
<div class="mk-col-1-5"><section id="text-2" class="widget widget_text"><div class="widgettitle">LOCATION MAP</div>			<div class="textwidget"><p><img class="alignnone size-medium wp-image-545" src="https://www.fijione.tv/wp-content/uploads/2018/01/fiji_map-300x219.png" alt="" width="300" height="219" /></p>
</div>
</section></div>
<div class="clearboth"></div>
</div>
</div>
<div id="sub-footer">
<div class=" mk-grid">
<span class="mk-footer-copyright">Copyright All Rights Reserved © 2019 | Powered by <a href='http://onetouch.com.fj/'  target='_blank'>OneTouch Solutions </a>(Fiji) in partnership with <a  href='http://www.creantisworld.com' target='_blank'>CREANTIS</a></span>
<nav id="mk-footer-navigation" class="footer_menu"><ul id="menu-footer_menu1-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a href="https://www.fijione.tv/live-tv/fiji-tv-stream/">FIJI TV STREAM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://www.fijione.tv/live-tv/fiji-one/">FIJI ONE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a href="https://www.fijione.tv/live-tv/fiji-two/">TWO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a href="https://www.fijione.tv/tv-guide/">TV GUIDE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26285"><a href="https://www.fijione.tv/international-shows/">INTERNATIONAL SHOWS</a></li>
</ul></nav>	</div>
<div class="clearboth"></div>
</div>
</section>
</div>
</div>
<div class="bottom-corner-btns js-bottom-corner-btns">
<a href="#top-of-page" class="mk-go-top  js-smooth-scroll js-bottom-corner-btn js-bottom-corner-btn--back">
<svg  class="mk-svg-icon" data-name="mk-icon-chevron-up" data-cacheid="icon-5ecdeb33b48be" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 1331l-166 165q-19 19-45 19t-45-19l-531-531-531 531q-19 19-45 19t-45-19l-166-165q-19-19-19-45.5t19-45.5l742-741q19-19 45-19t45 19l742 741q19 19 19 45.5t-19 45.5z"/></svg></a>
<div class="mk-quick-contact-wrapper js-bottom-corner-btn js-bottom-corner-btn--contact">
<a href="#" class="mk-quick-contact-link"><svg  class="mk-svg-icon" data-name="mk-icon-envelope" data-cacheid="icon-5ecdeb33b4a95" style=" height:20px; width: 20px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"/></svg></a>
<div id="mk-quick-contact">
<div class="mk-quick-contact-title">Contact Us</div>
<p>We&#039;re not around right now. But you can send us an email and we&#039;ll get back to you, asap.</p>
<form class="mk-contact-form" method="post" novalidate="novalidate">
<input type="text" placeholder="Name*" required="required" id="name" name="name" class="text-input" value="" tabindex="9510" />
<input type="email" data-type="email" required="required" placeholder="Email*" id="email" name="email" class="text-input" value="" tabindex="9511"  />
<textarea placeholder="Message*" required="required" id="content" name="content" class="textarea" tabindex="9512"></textarea>
<input placeholder="Enter Captcha" type="text" data-type="captcha" name="captcha" class="captcha-form text-input full" required="required" autocomplete="off" />
<a href="#" class="captcha-change-image">Not readable? Change text.</a>
<span class="captcha-image-holder">
<img src="https://www.fijione.tv/wp-content/plugins/artbees-captcha/generate-captcha.php" class="captcha-image" alt="captcha txt"/>
</span>
<br/>
<div class="mk-quick-contact-gdpr-consent">
<div>
<input type="checkbox" name="contact_form_gdpr_check" id="gdpr_check_9513" class="mk-checkbox" required="required" value="" tabindex="9513" /><label for="gdpr_check_9513">I consent to FIJI TV collecting my details through this form.</label>
</div>
</div>
<div class="btn-cont">
<button tabindex="9514" class="mk-progress-button mk-contact-button accent-bg-color button" data-style="move-up">
<span class="mk-progress-button-content">Send</span>
<span class="mk-progress">
<span class="mk-progress-inner"></span>
</span>
<span class="state-success"><svg  class="mk-svg-icon" data-name="mk-moon-checkmark" data-cacheid="icon-5ecdeb33b4ddd" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M432 64l-240 240-112-112-80 80 192 192 320-320z"/></svg></span>
<span class="state-error"><svg  class="mk-svg-icon" data-name="mk-moon-close" data-cacheid="icon-5ecdeb33b5074" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M507.331 411.33l-.006-.005-155.322-155.325 155.322-155.325.006-.005c1.672-1.673 2.881-3.627 3.656-5.708 2.123-5.688.912-12.341-3.662-16.915l-73.373-73.373c-4.574-4.573-11.225-5.783-16.914-3.66-2.08.775-4.035 1.984-5.709 3.655l-.004.005-155.324 155.326-155.324-155.325-.005-.005c-1.673-1.671-3.627-2.88-5.707-3.655-5.69-2.124-12.341-.913-16.915 3.66l-73.374 73.374c-4.574 4.574-5.784 11.226-3.661 16.914.776 2.08 1.985 4.036 3.656 5.708l.005.005 155.325 155.324-155.325 155.326-.004.005c-1.671 1.673-2.88 3.627-3.657 5.707-2.124 5.688-.913 12.341 3.661 16.915l73.374 73.373c4.575 4.574 11.226 5.784 16.915 3.661 2.08-.776 4.035-1.985 5.708-3.656l.005-.005 155.324-155.325 155.324 155.325.006.004c1.674 1.672 3.627 2.881 5.707 3.657 5.689 2.123 12.342.913 16.914-3.661l73.373-73.374c4.574-4.574 5.785-11.227 3.662-16.915-.776-2.08-1.985-4.034-3.657-5.707z"/></svg></span>
</button>
</div>
<input type="hidden" id="security" name="security" value="fecaa146c2" /><input type="hidden" name="_wp_http_referer" value="/rabuka-asks-for-pm-to-withdraw-statement/" />				<input type="hidden" id="sh_id" name="sh_id" value="15"><input type="hidden" id="p_id" name="p_id" value="2342">				<div class="contact-form-message clearfix"></div>  
</form>
<div class="bottom-arrow"></div>
</div>
</div>
</div>
<div
class="hustle-ui hustle-slidein hustle-palette--default hustle_module_id_4 module_id_4   hustle-size--custom"
data-id="4"
data-render-id="0"
data-tracking="disabled"
data-position="sw"
data-close-delay="false"
data-has-shadow="0"
style="opacity: 0;"
><div class="hustle-slidein-content"><div class="hustle-info hustle-info--stacked"><div class="hustle-layout"><div class="hustle-layout-header"><span class="hustle-title">Fiji TV </span><span class="hustle-subtitle">Subscribe</span><button class="hustle-button-icon hustle-button-close">
<i class="hustle-icon-close" aria-hidden="true"></i>
<span class="hustle-screen-reader">Close this module</span>
</button></div><div class="hustle-layout-body"><div class="hustle-image hustle-image-fit--contain hustle-hide-until-sm" aria-hidden="true"><img src="https://www.fijione.tv/wp-content/uploads/2019/02/sydney.jpg" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p>Don't miss the HSBC Sevens Series LIVE on Fiji One.</p></div><a class="hustle-button hustle-button-cta" href="https://www.fijione.tv/tv-guide/" target="_blank">TV Schedule</a></div></div></div></div></div></div></div><style type='text/css'></style><a class="mk-post-nav mk-post-prev with-image" href="https://www.fijione.tv/tvnz-news/"><span class="pagnav-wrapper"><span class="pagenav-top"><span class="pagenav-image"><img width="150" height="150" src="https://www.fijione.tv/wp-content/uploads/2020/05/six_ph.png.-1783335152.png-150x150.jpg" class="attachment-image-size-150x150 size-image-size-150x150 wp-post-image" alt="" itemprop="image" /></span><span class="mk-pavnav-icon"><svg  class="mk-svg-icon" data-name="mk-icon-long-arrow-left" data-cacheid="icon-5ecdeb33cab5c" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1792 800v192q0 14-9 23t-23 9h-1248v224q0 21-19 29t-35-5l-384-350q-10-10-10-23 0-14 10-24l384-354q16-14 35-6 19 9 19 29v224h1248q14 0 23 9t9 23z"/></svg></span></span><div class="nav-info-container"><span class="pagenav-bottom"><span class="pagenav-title">TVNZ News</span><span class="pagenav-category">breaking news</span></span></div></span></a><script type="text/javascript">
php = {
hasAdminbar: false,
json: (null != null) ? null : "",
jsPath: 'https://www.fijione.tv/wp-content/themes/jupiter/assets/js'
};
</script><!-- <link rel='stylesheet' id='hustle_icons-css'  href='https://www.fijione.tv/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_global-css'  href='https://www.fijione.tv/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.0.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_info-css'  href='https://www.fijione.tv/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.0.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_slidein-css'  href='https://www.fijione.tv/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.0.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.fijione.tv/wp-content/cache/wpfc-minified/128bgev1/7teld.css" media="all"/>
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fijione.tv/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fijione.tv/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.fijione.tv/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://www.fijione.tv/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"scroll","on_time":"false","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","on_click_element":"","on_exit_intent":"true","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"false","on_adblock_delayed":"false","on_adblock_delayed_time":"5","on_adblock_delayed_unit":"seconds"},"animation_in":"slideInUp","animation_out":"slideOutUp","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","display_position":"sw","auto_hide":"0","auto_hide_unit":"hours","auto_hide_time":"5","conditions":{"not_on_mobile":"true"},"allow_scroll_page":"0","not_close_on_background_click":"false","close_on_background_click":"1"},"module_id":"4","blog_id":"1","module_name":"fiji_1_slidein","module_type":"slidein","active":"1","test_mode":"0","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.fijione.tv%2Frabuka-asks-for-pm-to-withdraw-statement","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.fijione.tv%2Frabuka-asks-for-pm-to-withdraw-statement&text=Rabuka%20asks%20for%20PM%20to%20withdraw%20statement","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.fijione.tv%2Frabuka-asks-for-pm-to-withdraw-statement","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.fijione.tv%2Frabuka-asks-for-pm-to-withdraw-statement","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.fijione.tv%2Frabuka-asks-for-pm-to-withdraw-statement","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.fijione.tv%2Frabuka-asks-for-pm-to-withdraw-statement","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.fijione.tv%2Frabuka-asks-for-pm-to-withdraw-statement","email":"mailto:?subject=Rabuka%20asks%20for%20PM%20to%20withdraw%20statement&body=https%3A%2F%2Fwww.fijione.tv%2Frabuka-asks-for-pm-to-withdraw-statement"},"ajaxurl":"https:\/\/www.fijione.tv\/wp-admin\/admin-ajax.php","page_id":"60361","page_slug":"rabuka-asks-for-pm-to-withdraw-statement","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fijione.tv/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://www.fijione.tv/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.fijione.tv/wp-content/themes/jupiter/assets/js/core-scripts.6.1.6.js?ver=1528460418'></script>
<script type='text/javascript' src='https://www.fijione.tv/wp-content/themes/jupiter/assets/js/components-full.6.1.6.js?ver=1533209656'></script>
<script type='text/javascript' src='https://www.fijione.tv/wp-content/themes/jupiter/header-builder/includes/assets/js/mkhb-render.js?ver=6.1.6'></script>
<script type='text/javascript' src='https://www.fijione.tv/wp-content/themes/jupiter/header-builder/includes/assets/js/mkhb-column.js?ver=6.1.6'></script>
<script type='text/javascript' src='https://www.fijione.tv/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type="text/javascript">	window.get = {};	window.get.captcha = function(enteredCaptcha) {
return jQuery.get(ajaxurl, { action : "mk_validate_captcha_input", captcha: enteredCaptcha });
};</script><style type="text/css" id="hustle-module-4-0-styles" class="hustle-module-styles hustle-module-styles-4">.hustle-ui.module_id_4 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_4 .hustle-layout .hustle-layout-body {background-color: #38454e} .hustle-ui.module_id_4 .hustle-layout .hustle-image {background-color: #35414a} .hustle-ui.module_id_4 .hustle-layout .hustle-title {color: #fdfdfd} .hustle-ui.module_id_4 .hustle-layout .hustle-subtitle {color: #fdfdfd} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content {color: #adb5b7} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content ol li:before {color: #ADB5B7} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content ul li:before {background-color: #ADB5B7} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content blockquote {border-left-color: #38C5B5;} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_4 .hustle-layout .hustle-group-content a:visited {color: #38c5b5} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content a:hover {color: #49e2d1} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content a:active {color: #49e2d1} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:visited {border-color: #2CAE9F} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:visited {background-color: #38c5b5} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:visited {color: #ffffff} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:hover {border-color: #39CDBD} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:hover {background-color: #49e2d1} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:hover {color: #ffffff} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:active {border-color: #39CDBD} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:active {background-color: #49e2d1} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:active {color: #ffffff} .hustle-ui.module_id_4 .hustle-popup-mask {background-color: rgba(51,51,51,0.9)} .hustle-ui.module_id_4 .hustle-button-close {color: #38c5b5} .hustle-ui.module_id_4 .hustle-nsa-link a,.hustle-ui.module_id_4 .hustle-nsa-link a:visited {color: #38C5B5} .hustle-ui.module_id_4 .hustle-button-close:hover {color: #49e2d1} .hustle-ui.module_id_4 .hustle-nsa-link a:hover {color: #49E2D1} .hustle-ui.module_id_4 .hustle-button-close:active {color: #49e2d1} .hustle-ui.module_id_4 .hustle-nsa-link a:active {color: #49E2D1} @media (min-width: 783px) {.hustle-ui.module_id_4  .hustle-slidein-content > [class*="hustle-"] {max-width: 600px;height: calc(300px - 30px);}.hustle-ui.module_id_4  .hustle-slidein-content > [class*="hustle-"] .hustle-layout {height: 100%}}</style>
</body>
</html><!-- WP Fastest Cache file was created in 1.3102040290833 seconds, on 27-05-20 16:23:16 --><!-- need to refresh to see cached version -->